AFN TDI zickt

Moderator: Jumpy

Benutzeravatar
HolgA
Beiträge: 11
Registriert: Di 26. Apr 2016, 07:47
Wohnort: Nordbayern

AFN TDI zickt

Beitragvon HolgA » Do 16. Mai 2019, 19:31

Hallo,
ich habe einen wunderbaren T3 Syncro 16“ mit einem umgebauten TDI AFN Motor.
Im Grunde eine hervorragende Kombination.
Leider gab es irgendwann ein Phänomen das sich langsam eingeschlichen hat und dem ich nun auf der Spur bin.
Wenn der Motor eine Weile stehtd (muss nicht unbedingt nur im kalten Zustand sein) kann man ganz normal starten und losfahren. Wenn man dann aber (z.B. an einer Kreuzung) Leistung braucht und ihn im zweiten Gang bis ca. 3300 U/Min bringt, dann fängt er an zu stottern, rußen und so zu laufen, als würde er nur auf 2 Töpfen laufen.
Das ganze geht dann ein paar Sekunden (5-15), beruhigt sich dann wieder und ist somit auch erstmal erledigt.
Der Fehler kam irgendwann mal zum Vorschein, wurde im letzten Urlaub aber immer mehr, sodass ich ihn nun quasi immer hervorrufen kann.
Wenn mann die erste Zeit „piano“ fährt, kommt man über diese Phase drüber und dann ist alles o.k.
Zudem hatte ich im Urlaub in größerer Höhe (2000m) den Eindruck das er nicht mehr gut zieht. Allerdings bin ich an dieser Stelle nicht ganz sicher. In den Bergen verschätzt man sich gerne wie steil es denn jetzt wirklich rauf geht.

Leider waren die bisher (nicht gerade billigen) Versuche erfolglos. Nachdem es aber im Grunde ein reines Urlaubsauto ist, will ich einfach das das Ding ( soweit beimT3 möglich) zuverlässig arbeitet.

Als erstes wurde vermutet das Luft in den Leitungen ist. Die sind überprüft und beim Fehler selbst konnten wir auch keine Luft in den Leitungen entdecken.
Dann waren Düsen und ESP dran. Die wurden komplett überholt. (Wenn schon denn schon )
Tolles Ergebnis: Fehler immer noch identisch vorhanden.
Jetzt kam er Öldruck dran. Bis zu 8 bar während dem Fehler scheinen zuviel. Es wurde eine neue Ölpumpe (aus dem normalen TD Motor, da die TDI Pumpe nicht passt) verbaut.
Ergebnis: etwas weniger Druck, aber immer noch bis zu 7,5 bar.
Der Bosch Dienst war sich nun auch nicht sicher, ob die Pumpe nicht aus einem 90 PS Motor stammt und damit auch nicht zum 110 PS AFN. Unterscheidet sich aber wohl nur gering. Zudem lief er ja mal damit.
Der Hauptverdacht lag aber (auch deswegen) noch immer auf der ESP. Wir haben daher nun aus einem anderen AFN nochmal eine gebrauchte ESP umgebaut. Aber leider auch ohne Erfolg. Das ist es also ziemlich sicher nicht.

Was nun?
Bevor ich jetzt noch weiteres Geld reinstecke, braucht es vielleicht mal noch mehr gute Ideen.
Der nächste Plan oder Ideen wären:
- Ölpumpe etwas modifizieren damit sie weniger Druck aufbaut
- Hydrostössel ersetzen
- das ganze Ding auf den Schrott werfen... nein...Scherz...

Nun wäre ich für Ideen, Tipps oder Hinweisen extrem dankbar.

( 2014 wurde der Motorblock komplett überholt, aber mit alten Anbauteilen)


Holger

tosyncro
Beiträge: 495
Registriert: Do 10. Sep 2015, 21:34

Re: AFN TDI zickt

Beitragvon tosyncro » Do 16. Mai 2019, 22:22

moin,
kannst du denn das stg auslesen oder während der fahrt die daten aufzeichnen?
gibts ein fehlerprotokoll?

schreib mal was dazu... fragen in dieser richtung kommen sowieso...
gruss
thorsten

Lorenzen
Beiträge: 370
Registriert: Sa 15. Aug 2015, 16:25

Re: AFN TDI zickt

Beitragvon Lorenzen » Fr 17. Mai 2019, 06:05

Hast du deinen Dieselfilter schon getauscht?

Benutzeravatar
HolgA
Beiträge: 11
Registriert: Di 26. Apr 2016, 07:47
Wohnort: Nordbayern

Re: AFN TDI zickt

Beitragvon HolgA » Fr 17. Mai 2019, 06:35

Ja. War gerade neu und ist mit der überholten Pumpe gleich nochmal neu reingekommen.

Benutzeravatar
Alexander
Beiträge: 780
Registriert: Mo 8. Jun 2015, 21:04
Wohnort: Wuppertal
Kontaktdaten:

Re: AFN TDI zickt

Beitragvon Alexander » Fr 17. Mai 2019, 07:15

Moin,
mir fällt auch erst einmal ein:
- Was sagt der Fehlerspeicher?
- Und wie sieht es mit der Zentralschraube aus? (Wurde die noch nicht kontrolliert (demontieren und gucken) dann wäre das mein erster Ansatz)
Viele Grüße,
Alexander

Wage
Beiträge: 132
Registriert: Do 21. Jan 2016, 10:53

Re: AFN TDI zickt

Beitragvon Wage » Fr 17. Mai 2019, 08:16

Ich hatte mal ein ähnliches Fehlerbild am AAZ.
Alles versucht, bis letztendlich neue Ventilfedern den Fehler beseitigten.
Jedes Mal, wenn der Ladedruck bei 1 bar war, fing er an zu stottern.
Öldruck mit kaltem Motoröl liegt immer um 7 Bar. Und im Tdi braucht das Öl lange bis es warm wird.
Ist unabhängig von der Pumpe und wird vom Ventil im JX Schnorchel begrenzt.

Benutzeravatar
HolgA
Beiträge: 11
Registriert: Di 26. Apr 2016, 07:47
Wohnort: Nordbayern

Re: AFN TDI zickt

Beitragvon HolgA » So 19. Mai 2019, 16:43

Aaaalso:
Der Boschdienst hatte den Fehlerspeicher und auch die vorhandenen Messwerte ausgelesen und konnte nichts auffälliges finden.
Die Zentalschraube (Das Ding an der ESP, oder) sollte funktionieren. Die wurde ja ausgebaut und komplett überholt und neu vom Boschdienst eingestellt.

Ich bin ja gerade fast dabei nicht lange dran rumzubauen (Hydro, Ventilfeder) sondern lieber gleich den ganzen Zylinderkopf zu tauschen. Den gibts auch gerade einigermaßen erschwinglich für um die 650 €. Und wie alt das Original ist kann ich sowieso nicht mal sagen.

syncrodoka
Beiträge: 326
Registriert: Mo 1. Jun 2015, 20:01
Wohnort: Schleswig-Holstein

Re: AFN TDI zickt

Beitragvon syncrodoka » So 19. Mai 2019, 17:47

Die Zentalschraube sitzt auf der Kurbelwelle.
Gruß Uwe

tosyncro
Beiträge: 495
Registriert: Do 10. Sep 2015, 21:34

Re: AFN TDI zickt

Beitragvon tosyncro » So 19. Mai 2019, 17:58

:sun :mrgreen: :mrgreen: :mrgreen:

Benutzeravatar
HolgA
Beiträge: 11
Registriert: Di 26. Apr 2016, 07:47
Wohnort: Nordbayern

Re: AFN TDI zickt

Beitragvon HolgA » So 19. Mai 2019, 20:58

Zentralschraube... ok erwischt... :oops: war mir bisher kein Begriff.. aber man lernt ja.
Nur: was kann die mit diesem Problem zu tun haben? Da habe ich gerade nicht die richtige Idee.


Zurück zu „T3 Syncro“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 4 Gäste